Follow

Questions Without Answers / Answers Without Questions

Some students have reported working along in a Topic presentation and encountering a practice or review question with no answers, or a set of answers with no question. When they try to refresh the screen, they lose their work. Another symptom may be that some students cannot complete a question and move on; when clicking "next" they do not move to the next question.

This may occur because the media presentation has not FULLY loaded before the student attempted to complete the questions. Students can monitor the loading status by looking for an animated "spinning blue circle" in the upper right corner of the media presentation. Once this blue circle (or "ring") disappears, the presentation has loaded and it should function fine. 

If a media presentation seems extremely slow to load or reload (i.e., takes more than 2 minutes), you can suggest that they hold the SHIFT key while clicking the "reload" button in the browser. This will force the browser to reload the presentation from the server, rather than from the local cache.

As a safety net for students, you may wish to recommend that they write down their answers on scratch paper as they go so if they run into a problem and have to start over, they can quickly fill in the answers again.

If the problem persists, you may wish to check for conflicts between your Flash, browser and OS versions. If you believe it to be a problem with the media, please submit a support ticket.

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk